פרויקט ג'ומלה גאה להכריז על זמינותה המיידי של ג'ומלה 3.2.4 וגירסה 3.3.

אם הנכם מריצים ג'ומלה 3.2 בשרת שיש בו PHP בגירסה 5.3.10 ומעלה, מומלץ שתעדכנו מיידית לגירסה 3.3 ע"י מנהל העדכונים של ג'ומלה (בלחיצת כפתור). אתרים המתארחים בשרתים שיש בהם PHP בגירסה הנמוכה מ-5.3.10 (לא כולל), גירסה 3.2.4 שוחררה בשבילכם.

שימו לב! ע"מ לעדכן ישירות לגירסה 3.3 דרך רכיב העדכון המובנה של ג'ומלה, עליך להריץ ג'ומלה 3.2.2 ומעלה, עקב העלאת הדרישה לגירסה המינימלית של PHP הנתמכת ע"י ג'ומלה. גירסאות ישנות של סידרה 3 יתבקשו לשדרג קודם ל-3.2.4 ורק לאחר שדרוג זה יתבקשו לשדרג ל-3.3.

מה חדש ב-3.3?

גירסה 3.3 מציגה חידושים למערכת ניהול התוכן הטובה בעולם, כמו ניהול סיסמאות בעלות הצפנה חזקה יותר ומיקרו-דאטה, וכמו כן, שיפורים ביצועים למערכת ה-URL של ג'ומלה (מיטוב SEO) והמשך ההמרה של mootools ל-jquery.

רב תודות לכל אלה שתרמו לגירסה 3.3! יותר מ-40 מתנדבים שונים ויותר מ-115 באגים תוקנו עם שחרורה של ג'ומלה 3.3.

מטרת צוות גרעין הפיתוח הוא להמשיך ולספק עדכונים תקופתיים עבור קהילת ג'ומלה. למדו עוד על פיתוח ג'ומלה באתר המפתחים.

הורדה

שימו לב

  • אנא קראו את הוראות העדכון מגירסה 3.0.0  (אנגלית) לפני עדכון.
  • במקרה שאתם לא יכולים לשדרג לגירסה 3.2, ישנו שדרוג לגירסה 3.1.6 המתקנת מספר בעיות אבטחה בגירסה 3.1.5 וניתן להורידה מכאן - גירסה 3.1.6. בכל אופן, התמיכה בגירסה 3.1 תיפסק בעוד כחודש ועליכם לוודא שדרוג לגירסה 3.2 בקרוב.

הוראות

אנא שימו לב כי עליכם לגבות תמיד לפני תחילת שדרוג אתרכם.

עליך להירשם כדי להוסיף תגובות

עופר כהן

חובב ג'ומלה
אתר המחבר/ת: http://embad.com